Announcement

Collapse
No announcement yet.

Wi-Fi shield issue[on my Mac]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wi-Fi shield issue[on my Mac]

    I tried connecting my PHPoC WiFi Shield to my Mac and the light is on for "ON", the light for status and wifi are turned off. The shield was working yesterday and after I uploaded some new codes onto it, it stopped working the next day. When I restart the device, it shows an error called apple error 4013and I don't understand how can I resolve this. Is there anyway possible to reset the shield? I tried connecting the shield to the debugger but it can't recognize the shield, I also tried pressing the reset and setup button but nothing is working.
    Last edited by support; 02-11-2020, 08:20 AM. Reason: Remove external link

  • #2
    Hello there,

    It sounds strange to me from what happened to you.

    Originally posted by johanberg View Post
    I tried connecting my PHPoC WiFi Shield to my Mac
    Since PHPoC Debugger currently doesn't support Mac OS, I assume that you accessed web apps on the shield via your Mac using a web browser. The strange part is, even if the shield can not connect to your Mac anymore, it should show some errors on the web browser instead of Apple error. Could you please take the screenshot of the error?

    On your PC which has PHPoC Debugger installed, please check if the COM port for the shield is available or not.
    First, connect the shield to your PC via micro-USB cable. Make sure the shield is still stacked on an Arduino, and the Arduino board is powered on.
    From Start Menu => Device Manager => Ports (COM & LPT), you will see a list of COM ports recognized by your PC. You can take the screenshot of that menu and upload it here so we can see what happened.

    Also, I am curious about what is being shown in Arduino Editor's Serial Monitor window while this error is happening. Could you describe it also?

    Cheers

    Comment

    Working...
    X