Announcement

Collapse
No announcement yet.

P4S-341 firmware update Faile !

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • P4S-341 firmware update Faile !

    Hi..
    I followed the manual instructions ...
    I tried all possible update options (automatic / manual, debugger versions 1.5.0 / 2.0.0)
    I applied the board settings to the default...
    All without success.


    DEBUGGER menu> Function> Product / firmware information> Check for updates: ... Upload the latest version 1.5.0 -> 2.3.1? > Yes
    Downloading ...> 100% > Debugger loses communication to the board > Standby for transmission > Here is the process is stuck. No massage success / failure
    Same result when performing a manual upgrade: on click "Upload firmware" button.

    I am at the end of the development process .. before delivering a system to the customer ...
    Please your urgent help.

  • #2
    Hello,
    Please download the latest Debugger version and try again.
    https://www.phpoc.com/download.php#download_tools

    Also, could you please test with another USB cable and see if the problem exists?
    Sometimes this may happen if the cable and connector are not plugged in properly.
    Please feel free to let us know if the problem is not solved.

    Thanks

    Comment


    • #3
      Hello,
      thank you for the answer..
      I tried a different cable ... the problem has been fixed!
      Thank you..

      Comment


      • #4
        That's a good news!
        I am glad to hear that.
        Thanks for letting me know .
        Cheers

        Comment

        Working...
        X